summaryrefslogtreecommitdiffhomepage
path: root/debian/rules
diff options
context:
space:
mode:
authorRoland Reichwein <mail@reichwein.it>2023-02-11 11:52:46 +0100
committerRoland Reichwein <mail@reichwein.it>2023-02-11 11:52:46 +0100
commitbfd4e0d1e4924d24cc4b43417e59af923b9c3e5f (patch)
tree3897c634265d06c983033bf69d62786efdcce282 /debian/rules
parent4c4a001cacd9c3e1c2552dbcaf50165091a82ac1 (diff)
Added debian/ infrastructure
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..433518c
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@
+
+override_dh_fixperms:
+ dh_fixperms
+
+
+override_dh_auto_install:
+ dh_auto_install
+ dh_installsystemd --name weblog